10i.me Website Status

Last Check: 1 day ago

10i.me Is Up!

in-Login.com Soluções Web
Status
Response Time
Response Code
200

We managed to reach www.10i.me in 1.510089 seconds. Looks like the website is UP and running. We did not track any errors while reaching to the to www.10i.me. The response code we got from the website is 200. If you are sure that the website is not reachable from your location and the issue is not caused by the options of your browser or operating system then you can submit the issue by pressing "Report Issue" button below. We will record your location, time and website that was not possible to load.

Outage Map for 10i.me

Last 120 Hours
# Time Location
1 1 day ago Newburyport
Down Up Outage

Domain Information

HTTP/1.1 200 OK
Date: Sun, 24 Mar 2019 14:20:23 GMT
Server: Apache
Last-Modified: Tue, 25 Dec 2018 15:15:38 GMT
Accept-Ranges: bytes
Content-Length: 29278
Content-Type: text/html
Effective url: HTTP://10i.me/
Http code: 200
Filetime: -1
Total time: 2.144781
Namelookup time: 1.510089
Connect time: 1.714927
Pretransfer time: 1.715053
Starttransfer time: 1.917462
Primary ip: 191.252.144.116
Primary port: 80
Size download: 29278
Speed download: 13650
Speed upload: 0
Header size: 188
Request size: 390
Ssl verifyresultg curlopt ssl verifypeer: 0
Content length download: 29278
Content length upload: 0
Content type: text/html
Response code: 200
Http connectcode: 0
Httpauth avails response: 0
Proxyauth availe previous response: 0
Os errno: 0
Num connects: 1

            

Header Tag Content



    <!--- basic page needs
    ================================================== -->
    <meta charset="utf-8">
    <title>in-Login.com Soluções Web</title>
    <meta name="description" content="">
    <meta name="author" content="">

    <!-- mobile specific metas
    ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- CSS
    ================================================== -->
    <link rel="stylesheet" href="css/base.css">
    <link rel="stylesheet" href="css/vendor.css">
    <link rel="stylesheet" href="css/main.css">

    <!-- script
    ================================================== -->
    <script src="js/modernizr.js"></script>
    <script src="js/pace.min.js"></script>

    <!-- favicons
    ================================================== -->
    <link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
    <link rel="icon" href="favicon.ico" type="image/x-icon">

<!-- TrustBox script -->
<script type="text/javascript" src="//widget.trustpilot.com/bootstrap/v5/tp.widget.bootstrap.min.js" async></script>
<!-- End TrustBox script -->
Troubleshooting Instructions

10I.ME is UP, but you can't load it with your browser? Try this:

  1. Hit CTRL + F5 keys simultaneously. This will make your browser empty the cookies and reload the page without any previously stored data about it.
  2. Clean the cache of your computers DNS. This will allow your device to set up the connection to 10i.me refreshing the route details.
  3. Restart your modem and if does not help then restart the computer.

Another way is to use online proxy tool that will allow you to browse 10i.me using proxy servers as intermediate agents.

Leave Your Feedback
Latest Available Websites
Latest Down Websites
This page took 0.10107207298279 seconds to render